Landracing Forum Home
April 21, 2018, 07:49:40 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
BACK TO LANDRACING.COM HOMEPAGE
 
   Home   Help Search Calendar Login Register  


(Note: Donations are not tax deductible)







Live Audio Streaming and Archives of Past Events
Next Live Event: TBD
Pages: 1 [2] 3   Go Down
  Print  
Author Topic: Message Board Problems  (Read 9170 times)
0 Members and 1 Guest are viewing this topic.
landracing
Guest

« Reply #15 on: December 03, 2007, 06:55:57 PM »

Deb, it must be your screen size for the smileys... Mine are still AFU

It is not posible from the server standpoint to show messed up on one machine and not another. The icons are fixed. If your icons are not showing up properly then you need to refresh or clear your internet cache. Your system may be pulling from temp internet files which are still showing the old messed up icons.

I hope others will respond to this thread, on how the performance of the board seems to be functioning. It seems good from all the tests I have been running. Usually early in morning was the worst, I have been running reports 5 times a day, and I show a very low load since the changes have been made.

Jon
Logged
DahMurf
Sr. Member
****
Offline Offline

Age: 50
Location: Fredericksburg, VA
Posts: 630


2006 Hayabusa Mutt


WWW

Ignore
« Reply #16 on: December 03, 2007, 08:23:47 PM »

Cleared my cache & my wink smiley still looks warped. It's also a different color then the others. Did you replace all but that one? I'll clear again & reboot tonight & see if it's better tomorrow.

As for performance of the site. I haven't had any issues or problems getting on the site in weeks so I guess ya done good!  grin

Thanks!!!!!
Deb
Logged

Miss you my friend Kiss - #1302  Twin Jugs Racing
ECTA 200MPH club@202/Texas 200MPH club@209/Loring 200MPH club@218
                         Official body guard to the A.S.S. liner cheesy
1212FBGS
Hero Member
*****
Offline Offline

Age: 57
Location: Vista, Ca
Posts: 2532


WWW

Ignore
« Reply #17 on: December 03, 2007, 09:30:37 PM »

hey what ever happened to the spell check?
kent
Logged
Stainless1
Administrator
Hero Member
***
Offline Offline

Age: 67
Location: Wichita KS
Posts: 6669


Robert W. P. "Stainless" Steele Wichita, Kansas



« Reply #18 on: December 03, 2007, 10:52:12 PM »

Jack has it busy full time....  grin.

Jon, all my smileys are good now except the wink, he is a little skewed.   They are green instead of yellow, but who cares...  rolleyes
Logged

Stainless
Red Hat 228.039, 2001, 65ci, MSA Bockscar Lakester with a little N20 
MSA Bockscar Lakester #1000 my fastest mile 245 and change, 84 ci turbobusa motor... but Corey's 233 MPH H/BFL record is still 3MPH faster than mine.
4-barrel Mike
Hero Member
*****
Online Online

Age: 70
Location: Portland, OR
Posts: 2835


Any fool can drive a V8




Ignore
« Reply #19 on: December 04, 2007, 01:02:57 AM »

Jon:

   Everything has been trouble-free for the last several weeks.

   My smileys are as Stainless1 described.

Mike
Logged

Mike Kelly - PROUD owner of the V4F that powered the #1931 VGC to a 82.803 mph record in 2008!
landracing
Guest

« Reply #20 on: December 04, 2007, 01:23:46 PM »

I see the wink one is messed up, I will reupload that tonight.

Jon
Logged
Seldom Seen Slim
Administrator
Hero Member
***
Offline Offline

Age: 70
Location: Skandia, Michigan
Posts: 11901


Nancy -- 201.913 mph record on a production ZX15!


WWW
« Reply #21 on: December 04, 2007, 01:35:04 PM »

Status report from Marquette, Michigan: 

I haven't been greeted by the busy-signal page recently, and I don't have any complaints at all about how the system is working.  I don't use the smiley things -- so won't make a comment on them.  I don't use the spell-check, either, since I deliberately misspell some words and I get frustrated when the spell check program (yours or any one that I find) won't let me click to ignore.  Or maybe this one does have that feature -- I don't use it.

Whatever, the system seems to be agreeing with this iMac/Firefox user.  Thanks once again, Jonathon.
Logged

Jon E. Wennerberg
 a/k/a Seldom Seen Slim
 Skandia, Michigan
 (that's way up north)
2 Club member x2
Owner of landracing.com
Glen
Global Moderator
Hero Member
***
Offline Offline

Age: 82
Location: South West Utah
Posts: 6955

SCTA/BNI timer 1983 to 2004, Retired,. Crew on Tur



« Reply #22 on: December 04, 2007, 02:44:54 PM »

Seems much better now. thanks Jon
Logged

Glen
Crew on Turbinator II

South West, Utah
Seldom Seen Slim
Administrator
Hero Member
***
Offline Offline

Age: 70
Location: Skandia, Michigan
Posts: 11901


Nancy -- 201.913 mph record on a production ZX15!


WWW
« Reply #23 on: December 07, 2007, 12:51:27 PM »

Hey, hey HEY!  Thanks, Jonathon -- I see that the photo gallery is back in operation.  I, like I expect others do, enjoy being able to click and enlarge the thumbnails that show up on the home page.  Glad it's back.
Logged

Jon E. Wennerberg
 a/k/a Seldom Seen Slim
 Skandia, Michigan
 (that's way up north)
2 Club member x2
Owner of landracing.com
grumm441
Hero Member
*****
Offline Offline

Location: Somwhere in Australia
Posts: 1420

HK 327




Ignore
« Reply #24 on: December 24, 2007, 12:20:15 AM »


On the build diaries in australia we are seeing this and wandering if it's meant to be there


Quote
I dunno if it's just because It is one of my posts but I've noticed in the post at the top of this page that the word "CRACK" is highlighted in green and underlined ....when I ran a cursor over it a little ad popped up that said "...need a personal loan?"........aw gee come on  I've already got an expensive habit .


Dr Goggs was going on about this and I'm getting it too
It looks a bit like


http://s219.photobucket.com/albums/cc28/grumm441/?action=view&current=Image2.jpg
and
http://s219.photobucket.com/albums/cc28/grumm441/?action=view&current=Image3.jpg

Graham
Logged

Chief Motorcycle Steward Dry Lakes Racers Australia Inc
Wazavudu Bellytank  Spirit of Sunshine Bellytank
Seldom Seen Slim
Administrator
Hero Member
***
Offline Offline

Age: 70
Location: Skandia, Michigan
Posts: 11901


Nancy -- 201.913 mph record on a production ZX15!


WWW
« Reply #25 on: December 24, 2007, 09:37:06 AM »

The pop-ups that happen when you pass the cursor over certain words is a new advertising technique -- wherein a particular word is "sold" to an advertiser, who pays the site to have his ad pop up.  I read about it a month or two ago -- but don't remember the specific name.  It's on many websites now.

Whatever -- I'd hope that this new revenue stream is working for Jonathon and that when something pops up -- if it's interesting, follow it and see if you want to partake of the product or service listed.

Am I right, Jonathon?
Logged

Jon E. Wennerberg
 a/k/a Seldom Seen Slim
 Skandia, Michigan
 (that's way up north)
2 Club member x2
Owner of landracing.com
Seldom Seen Slim
Administrator
Hero Member
***
Offline Offline

Age: 70
Location: Skandia, Michigan
Posts: 11901


Nancy -- 201.913 mph record on a production ZX15!


WWW
« Reply #26 on: December 27, 2007, 02:56:07 PM »

Here's a new minor problem I've noticed recently, Jon.  When I go to the site and am ready to login I get the "Welcome, Guest" invitation to log in.  I am used to being able to type the first letter of my login routine and the machine fills in the rest automatically.

Now, though, at least half the time it does not do that for me.  But - if I go to one of the topics and attempt to enter the login stuff there -- all works just dandy, automatically, etc.

Is it me, or is it a farkle in the system?  I'm assuming it's my fault but I'd like some reassurance.  Thanks, and Happy New Year.
Logged

Jon E. Wennerberg
 a/k/a Seldom Seen Slim
 Skandia, Michigan
 (that's way up north)
2 Club member x2
Owner of landracing.com
Sumner
Global Moderator
Hero Member
***
Offline Offline

Age: 74
Location: Blanding, Utah
Posts: 3988


Blanding, Ut..a small dot in the middle of nowhere


WWW
« Reply #27 on: December 27, 2007, 04:43:21 PM »

...................  I'm assuming it's my fault but I'd like some reassurance.  Thanks, and Happy New Year.

I would blame it on your Mac and everyone will understand  evil.

Happy New Year,

Sum
Logged

Stainless1
Administrator
Hero Member
***
Offline Offline

Age: 67
Location: Wichita KS
Posts: 6669


Robert W. P. "Stainless" Steele Wichita, Kansas



« Reply #28 on: December 27, 2007, 08:34:18 PM »

SSS Jon, stop clearing you cache when you visit the porn sites, Nancy can't figure out how to trace you anyway...  grin  Hope this helps  evil
Logged

Stainless
Red Hat 228.039, 2001, 65ci, MSA Bockscar Lakester with a little N20 
MSA Bockscar Lakester #1000 my fastest mile 245 and change, 84 ci turbobusa motor... but Corey's 233 MPH H/BFL record is still 3MPH faster than mine.
Glen
Global Moderator
Hero Member
***
Offline Offline

Age: 82
Location: South West Utah
Posts: 6955

SCTA/BNI timer 1983 to 2004, Retired,. Crew on Tur



« Reply #29 on: December 27, 2007, 08:39:57 PM »

I think the water cooling system on his old mac has frozen up and slowed down the memory, ya know it's way up north and even the snow plow has a hard time getting out of the garage when there is 8 feet of snow blocking the door.  rolleyes
Logged

Glen
Crew on Turbinator II

South West, Utah
Pages: 1 [2] 3   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!


Google visited last this page November 07, 2016, 02:17:28 PM