Landracing Forum Home
November 24, 2017, 01:31:01 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
BACK TO LANDRACING.COM HOMEPAGE
 
   Home   Help Search Calendar Login Register  


(Note: Donations are not tax deductible)







Live Audio Streaming and Archives of Past Events
Next Live Event: TBD
Pages: 1 [2]   Go Down
  Print  
Author Topic: GETTING READY TO GO IN 2010  (Read 4022 times)
0 Members and 1 Guest are viewing this topic.
hitz
Sr. Member
****
Offline Offline

Age: 82
Location: Anderson, Ca
Posts: 332





Ignore
« Reply #15 on: February 11, 2010, 01:15:47 PM »

Stan,

  I've been having trouble posting pictures but I'll work on it.

harv


* bnv 09.JPG (133.77 KB, 1046x635 - viewed 196 times.)
Logged

hitz
Sr. Member
****
Offline Offline

Age: 82
Location: Anderson, Ca
Posts: 332





Ignore
« Reply #16 on: February 11, 2010, 02:19:08 PM »

Good that worked,

harv


* bnv09a.JPG (167.61 KB, 982x736 - viewed 198 times.)
Logged

Stan Back
Hero Member
*****
Offline Offline

Location: San Berdoo
Posts: 4763





Ignore
« Reply #17 on: February 11, 2010, 04:45:49 PM »

Thanx, Harv.  Lookin' good.  A lot different than the last shot on your build site.

Stan
Logged

Member of the San Berdoo Roadsters California's most-exclusive roadster club.
Celebrating 65th anniversary of racing on the salt.
hitz
Sr. Member
****
Offline Offline

Age: 82
Location: Anderson, Ca
Posts: 332





Ignore
« Reply #18 on: March 17, 2010, 09:51:50 AM »

Stainless,

I see I forgot to answer your question about the fuel ratio on my lakester. It was running 16.5:1. I kept trying to richen it but somehow the little window on the floppy got closed up and I forgot to check it. I couldn't save the new program so I keep putting the same one back in the ECU. I was trying to start at 12.5:1. The exhaust temp was running 1300 f. but I think the plug reading was good. Reading plugs that are running on un-leaded gas is not one of my better skills!

My laptop floppy drive was broken by the time I got home. Probably salt worms. I'm looking for a old lap top with Win 95 or 98 now..  I've been holding off shooting the drive with WD40 but might as well go ahead and do it, its no good to me the way it is. Hope to see you at WOS.
harv
Logged

4-barrel Mike
Hero Member
*****
Online Online

Age: 69
Location: Portland, OR
Posts: 2785


Any fool can drive a V8




Ignore
« Reply #19 on: March 17, 2010, 10:40:37 AM »

Check your local Craigslist for a Toughbook.  Nice used Military/Police spec laptops suitable for doing an automotive ECU go for around $300 around here.

http://en.wikipedia.org/wiki/Toughbook

Mike
« Last Edit: March 17, 2010, 10:42:19 AM by 4-barrel Mike » Logged

Mike Kelly - PROUD owner of the V4F that powered the #1931 VGC to a 82.803 mph record in 2008!
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!


Google visited last this page September 09, 2017, 04:58:43 AM